PCSHM (Playseats, cockpits et simulateurs home-made) Index du Forum PCSHM (Playseats, cockpits et simulateurs home-made)
Discussions à propos des cockpits et simulateurs faits maison, dédiés aux jeux de courses automobiles.
 
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

pas de reaction des moteurs

 
Poster un nouveau sujet   Répondre au sujet    PCSHM (Playseats, cockpits et simulateurs home-made) Index du Forum -> Les tutoriels -> Questions
Sujet précédent :: Sujet suivant  
Auteur Message
KYLE
Occasionnel
Occasionnel

Hors ligne

Inscrit le: 28 Juil 2016
Messages: 12
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Haute-Normandie
Département (France): 27- Eure
20/06/2006 Masculin Gémeaux (21mai-20juin)
Point(s): 21
Moyenne de points: 1,75

MessagePosté le: Ven 29 Juil - 17:06 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

bonjour a tous ,


j'ai enfin reussie a connecter ma sabertooth 2x32 via usb a mon pc afin de la configurer dans describe a l'aide de ce tuto :http://pcshm-simulateurs-homemade.clicforum.com/t593-Configurer-la-Sabertooth-2x32.htm


j'ai ensuite configurer simtools a l'aide de celui ci :http://pcshm-simulateurs-homemade.clicforum.com/t493-Configurer-et-SimTools.htm


mais voila quand je vais dans outout testing dans simtools afin de tester les moteur aucune reaction de ceux la rien ne bouge 


avez vous une ideé svp 


Revenir en haut
Publicité






MessagePosté le: Ven 29 Juil - 17:06 (2016)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
zigzag49
Pilote PCSHM
Pilote PCSHM

Hors ligne

Inscrit le: 19 Fév 2015
Messages: 3 037
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Pays-de-la-Loire
Département (France): 49- Maine-et-Loire
Ville: les rosiers sur loire
18/03/1978 Masculin
Point(s): 10 099
Moyenne de points: 3,33

MessagePosté le: Ven 29 Juil - 18:02 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

As tu attribuer le bon port com dans interface setting de simtool.
Faut aussi configurer les axes dans axis assignment.
_________________
----------------------------------------
A choisir entre Parkinson et Alzheimer, je préfère perdre un peu de ma bière que d'oublier de la boire .


Revenir en haut
KYLE
Occasionnel
Occasionnel

Hors ligne

Inscrit le: 28 Juil 2016
Messages: 12
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Haute-Normandie
Département (France): 27- Eure
20/06/2006 Masculin Gémeaux (21mai-20juin)
Point(s): 21
Moyenne de points: 1,75

MessagePosté le: Sam 30 Juil - 02:59 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

merci de ta reponse en faite je n'avais pas mit les bonne communication entre arduino et mon pc (115200 au lieu de 9600)


donc maintenant les moteur bouge une fois que je lance output testing ensuite l'alim et la sabertooth s'eteint puis se rallume et ainsi de suite , comme si il y avais un court circuit 


j'ai l'impression que sa pourrait venir des potentiometre 


c'est possible  ??


Revenir en haut
zigzag49
Pilote PCSHM
Pilote PCSHM

Hors ligne

Inscrit le: 19 Fév 2015
Messages: 3 037
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Pays-de-la-Loire
Département (France): 49- Maine-et-Loire
Ville: les rosiers sur loire
18/03/1978 Masculin
Point(s): 10 099
Moyenne de points: 3,33

MessagePosté le: Sam 30 Juil - 06:16 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

Quand tu bouge les moteurs doucement sa le fait aussi?

Faudrait que tu présente ton projet dans la section réalisation avec photos.
_________________
----------------------------------------
A choisir entre Parkinson et Alzheimer, je préfère perdre un peu de ma bière que d'oublier de la boire .


Revenir en haut
momoclic
Concepteur
Concepteur

Hors ligne

Inscrit le: 23 Sep 2014
Messages: 2 631
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Pays-de-la-Loire
Département (France): 49- Maine-et-Loire
10/06/1948 Masculin
Point(s): 4 554
Moyenne de points: 1,73

MessagePosté le: Sam 30 Juil - 09:22 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

c'est quoi ton simu un 2DOF, un 3DOF, autre ?
Avec quel moteur 120w, 350w, autre ?
etc.
Ce serait tout de même plus sympa si on savait de quoi tu parles Wink
Ici les gens sont prêt à t'aider, c'est la moindre des choses que de parler et de présenter ta réalisation. Ton expérience, comme la notre, peu servir aux autres...
ça s'appelle partager !
_________________
L'imagination est plus importante que le savoir (Albert Einstein)
3DOF effet houle
Règles pour 2DOF
Projet évolutif 2DOF/3DOF


Revenir en haut
KYLE
Occasionnel
Occasionnel

Hors ligne

Inscrit le: 28 Juil 2016
Messages: 12
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Haute-Normandie
Département (France): 27- Eure
20/06/2006 Masculin Gémeaux (21mai-20juin)
Point(s): 21
Moyenne de points: 1,75

MessagePosté le: Sam 30 Juil - 13:16 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

desolé je n'ai pas l'habitude des forum c'est la premiere fois je ne sais pas comment mit prendre Wink
ca s'appelle debuté ! 
c'est un 2dof 120w
zigzag49 : quand je les bougait doucement sa le faisait pas mais dés que j'acceleré le courant se coupé 
j'ai donc modifié cette valeur

maintenant plus aucune coupure meme en accelerant le mouvement 
il me reste a regler les moteur de facon a se que les came soit a l'horizontale en position neutre puis tout en haut et tout en bas (je ne sais pas comment faire)


merci pour votre aide en tout cas 


Revenir en haut
Rokrio
Pilote PCSHM
Pilote PCSHM

Hors ligne

Inscrit le: 06 Juin 2016
Messages: 372
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Rhône-Alpes
Département (France): 69- Rhône
Ville: LYON
16/03/1982 Masculin
Point(s): 1 583
Moyenne de points: 4,26

MessagePosté le: Sam 30 Juil - 13:33 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

Il faut que tu tourne les potentiomètre a la main pour aligner les manivelles comme tu le souhaite en position neutre.
Fait une présentation de ton simu avec quelques photos, après c'est plus simple pour trouver des solutions.
Tu peux jeter un oeil sur le simu que je viens de me faire. Regarde dans ma signature. C'est le même kit que toi. Tu y trouvera peut être des réponses.
_________________
Mon simulateur
Light is right !


Revenir en haut
Skype
KYLE
Occasionnel
Occasionnel

Hors ligne

Inscrit le: 28 Juil 2016
Messages: 12
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Haute-Normandie
Département (France): 27- Eure
20/06/2006 Masculin Gémeaux (21mai-20juin)
Point(s): 21
Moyenne de points: 1,75

MessagePosté le: Sam 30 Juil - 13:48 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

merci oui je vais faire une presentation mais vue que je voulais vraiment etre sur que sa fonctionne avant d'en faire un vraiment propre du coup celui la n'est pas tres beau a voir Sad


j'ai bien reussi a mettre la manivelle a l'horizontale en position neutre maintenant le probleme et que quand je met tout a fond a droite sur axis output il ne monte pas a fond a la vertical il reste un peu en diagonale
y a t'il un reglage special a faire quelque part ? stp 


Revenir en haut
Rokrio
Pilote PCSHM
Pilote PCSHM

Hors ligne

Inscrit le: 06 Juin 2016
Messages: 372
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Rhône-Alpes
Département (France): 69- Rhône
Ville: LYON
16/03/1982 Masculin
Point(s): 1 583
Moyenne de points: 4,26

MessagePosté le: Sam 30 Juil - 14:29 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

C'est normal, le code de l'arduino de Wanegain n'est pas programmé pour une mouvement des manivelles à 180°.
Tu dois être à 120 ou 150°.
Cela permet avec une plus grande manivelle de gagner en vitesse pour atteindre les valeurs souhaitées à comparer à une plus petite manivelle et un plus grand angle.
Si tu a un trop grand angle accompagné d'une trop grande manivelle, tu aura trop de débattement sur ton simu si tu fait un seat mover. Ce qui risque de te faire perdre les pédales (au sens propre Mr. Green)
_________________
Mon simulateur
Light is right !


Revenir en haut
Skype
zigzag49
Pilote PCSHM
Pilote PCSHM

Hors ligne

Inscrit le: 19 Fév 2015
Messages: 3 037
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Pays-de-la-Loire
Département (France): 49- Maine-et-Loire
Ville: les rosiers sur loire
18/03/1978 Masculin
Point(s): 10 099
Moyenne de points: 3,33

MessagePosté le: Sam 30 Juil - 14:37 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

Tu peux toujours poster ton projet ,c'est plus intéressant de voir l'évolution de la construction ,on as tous commencer par des test pas flamboyant visuellement et sa nous aident aussi à mieu comprendre tes soucis puis avec des photos des fois on peu remarquer des problèmes que toi tu n'as pas vu Okay
_________________
----------------------------------------
A choisir entre Parkinson et Alzheimer, je préfère perdre un peu de ma bière que d'oublier de la boire .


Revenir en haut
KYLE
Occasionnel
Occasionnel

Hors ligne

Inscrit le: 28 Juil 2016
Messages: 12
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Haute-Normandie
Département (France): 27- Eure
20/06/2006 Masculin Gémeaux (21mai-20juin)
Point(s): 21
Moyenne de points: 1,75

MessagePosté le: Sam 30 Juil - 16:33 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

salut rokrio peut tu me dire ou changer les degres d'inclinaison dans l'arduino de wannegain stp


j'ai reussie a faire en sorte que le simulateur se penche en avant ou en arriere mais par contre rien sur les coté il ne bouge pas quand je prend les virages 



je dirait meme que quand je tourne il penche en avant et arriere aussi 


auriez vous une solution svp


Revenir en haut
KYLE
Occasionnel
Occasionnel

Hors ligne

Inscrit le: 28 Juil 2016
Messages: 12
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Haute-Normandie
Département (France): 27- Eure
20/06/2006 Masculin Gémeaux (21mai-20juin)
Point(s): 21
Moyenne de points: 1,75

MessagePosté le: Sam 30 Juil - 16:33 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

pardon pas la bonne image


Revenir en haut
Rokrio
Pilote PCSHM
Pilote PCSHM

Hors ligne

Inscrit le: 06 Juin 2016
Messages: 372
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Rhône-Alpes
Département (France): 69- Rhône
Ville: LYON
16/03/1982 Masculin
Point(s): 1 583
Moyenne de points: 4,26

MessagePosté le: Sam 30 Juil - 17:33 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

test effet par effet deja. tu a beaucoup trop de pitch et roll.
si tes mouvement ne vont pas dans le bon sens ou sont incohérent sur un effet, tu a surement un moteur a inverser (cases en orange ). pour le sway ( les forces que tu prend en virage de gauche a droite ) tu dois avoir un moteur d'inversé dans l'axis assigment du game engine. pour cela décoche une case en orange. si ça n’incline pas dans le bon sens, inverse l'autre moteur.
test déjà cela avant de vouloir modif le code arduino car il est correct sur les angles a prendre normalement.  Okay
_________________
Mon simulateur
Light is right !


Revenir en haut
Skype
willaupuis
Concepteur
Concepteur

Hors ligne

Inscrit le: 10 Mai 2013
Messages: 2 553
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: belgique
Régions (France): Autre
Département (France): Autre
Ville: leuze en hainaut
21/11/1972 Masculin Scorpion (23oct-21nov)
Point(s): 15 856
Moyenne de points: 6,21

MessagePosté le: Sam 30 Juil - 17:36 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

KYLE a écrit:
pardon pas la bonne image



salut,


bon je vois que ça avance, pour ton soucis de virage,,


dans axis assignment au lieu de choisir un jeu dans game list, choisit le "default" pour profil par défaut :
dans l'axe 1 et axe 2 tu dois mettre:


surge qui est l'accélération freinage
sway qui est le virage


le pitch et roll c'est pour suivre l'inclinaison de la route.


ensuite dans output testing tu pourras tester les effets que tu auras entré dans le profil par défaut


si pour le virage (sway) les deux moteurs vont dans le même sens donc le siège ne s'incline pas, tu devras inverser un moteur en cliquant sur le carré a coté de l'axe correspondant au moteur pour qu'il devienne orange ou noir (si il était déjà orange avant).





quand tu auras testés les différents effets dans le profil par défaut et que tout fonctionne bien, il suffit de uploader le profil par défaut dans tes profils de jeux en cliquant sur la touche "load default"
_________________
tuto pour les nouveaux ou débutant !


Revenir en haut
KYLE
Occasionnel
Occasionnel

Hors ligne

Inscrit le: 28 Juil 2016
Messages: 12
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Haute-Normandie
Département (France): 27- Eure
20/06/2006 Masculin Gémeaux (21mai-20juin)
Point(s): 21
Moyenne de points: 1,75

MessagePosté le: Sam 30 Juil - 19:50 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

alors c'est de mieux en mieux le simulateur s'incline dans les virages a l'acceleration et au freinages merci les gars 


j'ai encor trois petit truc a vous demandez svp 


1) dans les virages il s'incline + a droite que a gauche de plus quand il va a fond a droite le moteur tremble et des fois fait sauter l'alim
2) les biels ne vont toujour pas a la vertical complet toujour en diagonal j'arrive pas a les mettre droite a la verticale
3)est ce que je doit mettre (ou du moins est ce que je peut ) le pitch et le roll pour l'inclinaison de la route et si oui ou sa 


ps : les reglage donne sa maintenant

par contre si je coche une case dans les sway , et bien quand je test les sway dans outout l'inclinaison ne se fait plu de droite a gauche mais elle se fait comme l'acceleration (comme les surge)



Revenir en haut
zigzag49
Pilote PCSHM
Pilote PCSHM

Hors ligne

Inscrit le: 19 Fév 2015
Messages: 3 037
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Pays-de-la-Loire
Département (France): 49- Maine-et-Loire
Ville: les rosiers sur loire
18/03/1978 Masculin
Point(s): 10 099
Moyenne de points: 3,33

MessagePosté le: Sam 30 Juil - 20:29 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

La case dir que tu coche est l'inversion du moteur ,sa donne le même mouvement que l'accélération dans output testing mais en jeux c'est l'effet qui est retranscrit suivant la piste donc se ne sera pas logique comme effet.
Tu as trop de force dans tes réglages, tu vas te retrouver avec un simu injouable,il est conseiller de ne pas dépasser la somme de 100 ou 120% au totale des effet par axe.
Tes bielles ne seront jamais à la verticale comme expliquer par Rokrio ,dans le code arduino et au rapport de tes roues dentée (20/50 je suppose) sa ne sera jamais plus de 120°.
_________________
----------------------------------------
A choisir entre Parkinson et Alzheimer, je préfère perdre un peu de ma bière que d'oublier de la boire .


Revenir en haut
KYLE
Occasionnel
Occasionnel

Hors ligne

Inscrit le: 28 Juil 2016
Messages: 12
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Haute-Normandie
Département (France): 27- Eure
20/06/2006 Masculin Gémeaux (21mai-20juin)
Point(s): 21
Moyenne de points: 1,75

MessagePosté le: Sam 30 Juil - 21:14 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

OK donc si j'ai bien tout compris je coche comme meme une des deux case du sway meme si dans output sa s'incline pas de droite a gauche et en jeu l'effet sera different c bien sa ?


et pour le fait que le simu s'incline + a droite que a gauche tu as une idee??


merci pour ta reponse


Revenir en haut
zigzag49
Pilote PCSHM
Pilote PCSHM

Hors ligne

Inscrit le: 19 Fév 2015
Messages: 3 037
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Pays-de-la-Loire
Département (France): 49- Maine-et-Loire
Ville: les rosiers sur loire
18/03/1978 Masculin
Point(s): 10 099
Moyenne de points: 3,33

MessagePosté le: Sam 30 Juil - 23:54 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

L'effet sway (force latéral ) en jeu quand tu tourne à droite le simu doit pencher à gauche pour reproduire la pousser vers la gaucher et tourner à gauche l'inverse.
Le surge (force longitudinal) à l'accélération le simu penche en arrière pour te coller au dossier du siège et freinage vers l'avant.
Roll (inclinaison du véhicule de coter) reproduit toutes les trous bosses incliaison de la route de coter comme un vibreur par exemple.
Pitch (inclinaison du véhicule avant/arrière ) reproduit monter/descente de la piste.

Le simu qui s'incline plus à droite que a gauche tu as bien centre ton cardan?
Bielle ou manivelle trop longue par rapport à l'autre?
T'es deux manivelles sont bien à l'horizontal en position initial ?
Aucun filtre de régler dans axis assignment ?
_________________
----------------------------------------
A choisir entre Parkinson et Alzheimer, je préfère perdre un peu de ma bière que d'oublier de la boire .


Revenir en haut
KYLE
Occasionnel
Occasionnel

Hors ligne

Inscrit le: 28 Juil 2016
Messages: 12
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Haute-Normandie
Département (France): 27- Eure
20/06/2006 Masculin Gémeaux (21mai-20juin)
Point(s): 21
Moyenne de points: 1,75

MessagePosté le: Dim 31 Juil - 01:36 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

pour le roll et le pitch je les met ici 



ou ici



pour le simu qui s'incline trop d'un coté je vais regardez le centrage du cardan et les dimension des bielles mais comme je t'es dit celui la n'etait qu'un brouillon je voullais etre sur qui n'y avait pas de reglage minutieux avec un logiciel pour le prochain que je vais 
faire en  plus propre et que je posterais sur le forum Wink


Revenir en haut
Rokrio
Pilote PCSHM
Pilote PCSHM

Hors ligne

Inscrit le: 06 Juin 2016
Messages: 372
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Rhône-Alpes
Département (France): 69- Rhône
Ville: LYON
16/03/1982 Masculin
Point(s): 1 583
Moyenne de points: 4,26

MessagePosté le: Dim 31 Juil - 01:46 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

Comme sur ta 2eme photos. Les lignes (axis) représentent les moteurs, les colonnes (dof) les effets. Avec 2 moteurs tu peux leur attribuer tout les effet si tu le souhaite.
_________________
Mon simulateur
Light is right !


Revenir en haut
Skype
willaupuis
Concepteur
Concepteur

Hors ligne

Inscrit le: 10 Mai 2013
Messages: 2 553
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: belgique
Régions (France): Autre
Département (France): Autre
Ville: leuze en hainaut
21/11/1972 Masculin Scorpion (23oct-21nov)
Point(s): 15 856
Moyenne de points: 6,21

MessagePosté le: Sam 6 Aoû - 12:17 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

alors tu en es ou?


ça fonctionne correctement?
tient nous au courant
_________________
tuto pour les nouveaux ou débutant !


Revenir en haut
KYLE
Occasionnel
Occasionnel

Hors ligne

Inscrit le: 28 Juil 2016
Messages: 12
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Haute-Normandie
Département (France): 27- Eure
20/06/2006 Masculin Gémeaux (21mai-20juin)
Point(s): 21
Moyenne de points: 1,75

MessagePosté le: Jeu 11 Aoû - 18:23 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

BONJOUR désoler de repondre que maintenant je reviens de vacances


alors voila tout fonctionnait bien et d'un seul coup en plein jeu le moteur gauche c'est mit a tourner entierrement et non stop 
je suis donc revenue sur windows et j'ai vue le petit icone quand un usb et non reconnue 
j'ai donc eté regarder du coté de l'arduino et j'ai remarqué que le televerssement du fichier ne va plus jusqu'au bout il m'ecrit cette erreur:
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x3d
Problème de téléversement vers la carte. Voir http://www.arduino.cc/en/Guide/Troubleshooting#upload pour suggestions.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x3d
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x3d



je comprend pas surtout que c'est arriver d'un seul coup en plein jeu


Revenir en haut
KYLE
Occasionnel
Occasionnel

Hors ligne

Inscrit le: 28 Juil 2016
Messages: 12
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Haute-Normandie
Département (France): 27- Eure
20/06/2006 Masculin Gémeaux (21mai-20juin)
Point(s): 21
Moyenne de points: 1,75

MessagePosté le: Jeu 11 Aoû - 18:40 (2016)    Sujet du message: pas de reaction des moteurs Répondre en citant

il y a aussi cette erreur quand je veut televerssé le fichier 


Problème de téléversement vers la carte. Voir http://www.arduino.cc/en/Guide/Troubleshooting#upload pour suggestions.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 06:49 (2017)    Sujet du message: pas de reaction des moteurs

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    PCSHM (Playseats, cockpits et simulateurs home-made) Index du Forum -> Les tutoriels -> Questions Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | creer un forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2017 phpBB Group
Traduction par : phpBB-fr.com powered by ArgenBLUE free template