PCSHM (Playseats, cockpits et simulateurs home-made) Index du Forum PCSHM (Playseats, cockpits et simulateurs home-made)
Discussions à propos des cockpits et simulateurs faits maison, dédiés aux jeux de courses automobiles.
 
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Probleme fonctionnement SimTool

 
Poster un nouveau sujet   Répondre au sujet    PCSHM (Playseats, cockpits et simulateurs home-made) Index du Forum -> Les tutoriels -> Questions
Sujet précédent :: Sujet suivant  
Auteur Message
fredinfo
Occasionnel
Occasionnel

Hors ligne

Inscrit le: 25 Juin 2016
Messages: 34
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Pays-de-la-Loire
Département (France): 72- Sarthe
03/07/1990 Masculin
Point(s): 142
Moyenne de points: 4,18

MessagePosté le: Ven 14 Sep - 17:34 (2018)    Sujet du message: Probleme fonctionnement SimTool Répondre en citant

Bonjour. Je reprend actuellement le projet de simulateur 2DOF de mon frère car il manque de temps pour le continuer.
Je coince sur SimTool 2 car je n'arrive pas à faire fonctionner les moteurs avec l'output testing de Simtool, alors que sur X-Sim cela fonctionne mais vu que celui-ci n'est plus utiliser, je voudrais donc migrer vers Simtool.


Il y a 2 moteurs de 120w, un arduino uno et un sabertooth 2x25. Les pins 2-4-5 du sabertooth sont sur OFF.


J'ai téléverser le code XPID_SimTools1 4 2x25 dans l'arduino, puis utiliser le fichier d'interface preset de Wanegain 2DOF mais cela ne fonctionne pas, rien ne bouge. J'ai donc essayer plusieurs startup, interface et shutdown output comme le R7FL7F, ect ... et rien ne veut fonctionner. L'arduino est bien reconnu et le bon portcom est sélectionner, je n'ai eu aucun mal à téléverser par exemple.


Voila des screens du game engine actuellement.








Merci d'avance pour votre aide, car vraiment je sèche. Cordialement.


Revenir en haut
Publicité






MessagePosté le: Ven 14 Sep - 17:34 (2018)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Wanegain
Administrateur
Administrateur

Hors ligne

Inscrit le: 08 Mai 2012
Messages: 15 854
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: Belgique
Régions (France): Autre
Département (France): Autre
Ville: Bruxelles
17/04/1982 Masculin Bélier (21mar-19avr)
Point(s): 157 766
Moyenne de points: 9,95

MessagePosté le: Mar 25 Sep - 16:34 (2018)    Sujet du message: Probleme fonctionnement SimTool Répondre en citant

Tes paramètres ne sont pas du tout les bons pour les codes que je fournis...
_________________
Profils Converter et Codes Arduino
Tuto : simulateur pour moins de 450€
KIT pour créer son simulateur 2DOF


Revenir en haut
fredinfo
Occasionnel
Occasionnel

Hors ligne

Inscrit le: 25 Juin 2016
Messages: 34
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Pays-de-la-Loire
Département (France): 72- Sarthe
03/07/1990 Masculin
Point(s): 142
Moyenne de points: 4,18

MessagePosté le: Jeu 4 Oct - 09:26 (2018)    Sujet du message: Probleme fonctionnement SimTool Répondre en citant

Bonjour. Merci de votre réponse.


J'ai pourtant essayer les codes fournit dans votre post " Code pour arduino " mais cela ne fonctionne toujours pas.

Quels sont les fichiers et codes à utiliser dans mon cas ?


Merci, cordialement.


Revenir en haut
Wanegain
Administrateur
Administrateur

Hors ligne

Inscrit le: 08 Mai 2012
Messages: 15 854
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: Belgique
Régions (France): Autre
Département (France): Autre
Ville: Bruxelles
17/04/1982 Masculin Bélier (21mar-19avr)
Point(s): 157 766
Moyenne de points: 9,95

MessagePosté le: Jeu 4 Oct - 09:57 (2018)    Sujet du message: Probleme fonctionnement SimTool Répondre en citant

Les codes sont bons, mais la configuration dans Simtools est mauvaise...

Utilise ce preset pour les interfaces, ça devrait mieux fonctionner : https://drive.google.com/file/d/0B8IoIAW9JuhPTVEtMEhXZ1BKUnc/view?usp=shari…
il faudra quand même choisir le bon port COM
_________________
Profils Converter et Codes Arduino
Tuto : simulateur pour moins de 450€
KIT pour créer son simulateur 2DOF


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 00:24 (2018)    Sujet du message: Probleme fonctionnement SimTool

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    PCSHM (Playseats, cockpits et simulateurs home-made) Index du Forum -> Les tutoriels -> Questions Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | creer un forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2018 phpBB Group
Traduction par : phpBB-fr.com powered by ArgenBLUE free template