PCSHM (Playseats, cockpits et simulateurs home-made) Forum Index PCSHM (Playseats, cockpits et simulateurs home-made)
Discussions à propos des cockpits et simulateurs faits maison, dédiés aux jeux de courses automobiles.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Probleme fonctionnement SimTool
Goto page: 1, 2, 3  >
 
Post new topic   Reply to topic    PCSHM (Playseats, cockpits et simulateurs home-made) Forum Index -> Les tutoriels -> Questions
Previous topic :: Next topic  
Author Message
fredinfo
Occasionnel
Occasionnel

Offline

Joined: 25 Jun 2016
Posts: 34
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Pays-de-la-Loire
Département (France): 72- Sarthe
03/07/1990 Masculin
Point(s): 142
Moyenne de points: 4.18

PostPosted: Fri 14 Sep - 17:34 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Bonjour. Je reprend actuellement le projet de simulateur 2DOF de mon frère car il manque de temps pour le continuer.
Je coince sur SimTool 2 car je n'arrive pas à faire fonctionner les moteurs avec l'output testing de Simtool, alors que sur X-Sim cela fonctionne mais vu que celui-ci n'est plus utiliser, je voudrais donc migrer vers Simtool.


Il y a 2 moteurs de 120w, un arduino uno et un sabertooth 2x25. Les pins 2-4-5 du sabertooth sont sur OFF.


J'ai téléverser le code XPID_SimTools1 4 2x25 dans l'arduino, puis utiliser le fichier d'interface preset de Wanegain 2DOF mais cela ne fonctionne pas, rien ne bouge. J'ai donc essayer plusieurs startup, interface et shutdown output comme le R7FL7F, ect ... et rien ne veut fonctionner. L'arduino est bien reconnu et le bon portcom est sélectionner, je n'ai eu aucun mal à téléverser par exemple.


Voila des screens du game engine actuellement.








Merci d'avance pour votre aide, car vraiment je sèche. Cordialement.


Back to top
Publicité






PostPosted: Fri 14 Sep - 17:34 (2018)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Wanegain
Administrateur
Administrateur

Offline

Joined: 08 May 2012
Posts: 16,402
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: Belgique
Régions (France): Autre
Département (France): Autre
Ville: Bruxelles
17/04/1982 Masculin Bélier (21mar-19avr)
Point(s): 158,320
Moyenne de points: 9.65

PostPosted: Tue 25 Sep - 16:34 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Tes paramètres ne sont pas du tout les bons pour les codes que je fournis...
_________________
Profils Converter et Codes Arduino
Tuto : simulateur pour moins de 450€
KIT pour créer son simulateur 2DOF


Back to top
fredinfo
Occasionnel
Occasionnel

Offline

Joined: 25 Jun 2016
Posts: 34
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Pays-de-la-Loire
Département (France): 72- Sarthe
03/07/1990 Masculin
Point(s): 142
Moyenne de points: 4.18

PostPosted: Thu 4 Oct - 09:26 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Bonjour. Merci de votre réponse.


J'ai pourtant essayer les codes fournit dans votre post " Code pour arduino " mais cela ne fonctionne toujours pas.

Quels sont les fichiers et codes à utiliser dans mon cas ?


Merci, cordialement.


Back to top
Wanegain
Administrateur
Administrateur

Offline

Joined: 08 May 2012
Posts: 16,402
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: Belgique
Régions (France): Autre
Département (France): Autre
Ville: Bruxelles
17/04/1982 Masculin Bélier (21mar-19avr)
Point(s): 158,320
Moyenne de points: 9.65

PostPosted: Thu 4 Oct - 09:57 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Les codes sont bons, mais la configuration dans Simtools est mauvaise...

Utilise ce preset pour les interfaces, ça devrait mieux fonctionner : https://drive.google.com/file/d/0B8IoIAW9JuhPTVEtMEhXZ1BKUnc/view?usp=shari…
il faudra quand même choisir le bon port COM
_________________
Profils Converter et Codes Arduino
Tuto : simulateur pour moins de 450€
KIT pour créer son simulateur 2DOF


Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Thu 6 Dec - 12:25 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Bonjour à tous,


      Pour ce prochain noel je voudrais m'offrir un kit 2 DOF supplémentaire pour évoluer mon simu vers un 4 dof..


Je suis passé à la nouvelle version de simtools V2.1 avec license bien sûr pour pouvoir profiter de PCARS2. Mais là le calvaire à commencé car avec cette nouvelle version mon simulateur ne bougeait plus...


Je suis donc revenu sur le forum pour trouver où était mon erreur et ai tout repris à zéro:


-code arduino XPID_SimTools1_4_4motors_2x32_serial   



-régler l'interface setting sur X1<Axis1a>CX2..............



et là aucune réaction!


Seu le code Xl<Axis1a>CXR...  fait réagir le simu mais seulement dans output testing en choisissant l'option moteur A.



Output testing effet ne fonctionne pas.


Donc avant de me lancer dans l'achat de moteurs supplémentaires je voudrais m'assurer que cela va marcher..


Merci d'avance!


Grég


Back to top
francois38200
Pilote PCSHM
Pilote PCSHM

Offline

Joined: 10 Feb 2014
Posts: 6,581
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Rhône-Alpes
Département (France): 38- Isère
Ville: vienne
06/08/1988 Masculin
Point(s): 73,898
Moyenne de points: 11.23

PostPosted: Thu 6 Dec - 12:37 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Fait un screenshots de ta config interface settings 
_________________
i5 3570k / Gigabyte d3h / ram 8go / Windows 10 64bit / gtx980 ti inno3d / hdd 1to/ ssd 120go / CV1

SAAB Supérieur Aux Autres Bagnoles !!!


Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Thu 6 Dec - 21:55 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Salut merci de m aider, voici la photo. 

Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Thu 6 Dec - 21:59 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

url=http://pcshm-simulateurs-homemade.clicforum.com/image/110/8/9/1/screenshot_201812..._gallery-5575fe6.jpg.htm][img]http://img110.xooimage.com/fil



Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Thu 6 Dec - 22:02 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Test
url=http://pcshm-simulateurs-homemade.clicforum.com/image/110/8/9/1/screenshot_201812..._gallery-5575fe6.jpg.htm]
http://img110.xooimage.com/fil


Back to top
francois38200
Pilote PCSHM
Pilote PCSHM

Offline

Joined: 10 Feb 2014
Posts: 6,581
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Rhône-Alpes
Département (France): 38- Isère
Ville: vienne
06/08/1988 Masculin
Point(s): 73,898
Moyenne de points: 11.23

PostPosted: Thu 6 Dec - 22:51 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

en bas tu a mis XECCC a shutdown output


alors que c'est XE00C 
_________________
i5 3570k / Gigabyte d3h / ram 8go / Windows 10 64bit / gtx980 ti inno3d / hdd 1to/ ssd 120go / CV1

SAAB Supérieur Aux Autres Bagnoles !!!


Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Fri 7 Dec - 10:42 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Bonjour,


Ok je vais essayer ça dimanche.


Cependant comme le code  X1<Axis1a>CX2<Axis2a>CX3<Axis3a>CX4<Axis4a>C ne fonctionne pas mais seuleument le code XL<Axis1a>CXR<Axis2a>C je ne pourrais pas piloter 2 moteurs supplémentaires? ou sinon quel serait la suite à entrée pour 2 moteurs en plus :


XL<Axis1a>CXR<Axis2a>XL2<Axis3a>CXR2<Axis4a>C ?


Merci d'avance!


Back to top
francois38200
Pilote PCSHM
Pilote PCSHM

Offline

Joined: 10 Feb 2014
Posts: 6,581
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Rhône-Alpes
Département (France): 38- Isère
Ville: vienne
06/08/1988 Masculin
Point(s): 73,898
Moyenne de points: 11.23

PostPosted: Fri 7 Dec - 16:43 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

C'est ça mais met X1<Axis1a>CX2<Axis2a>CX3<Axis3a>CX4<Axis4a>C 
Avec le bon code en bas ça fonctionnera 
_________________
i5 3570k / Gigabyte d3h / ram 8go / Windows 10 64bit / gtx980 ti inno3d / hdd 1to/ ssd 120go / CV1

SAAB Supérieur Aux Autres Bagnoles !!!


Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Sun 9 Dec - 19:05 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Bonsoir,


Je viens de rentre le code comme tu m'as dit mais rien ne bouge...
Voilà ce que j'ai rentré
[/url][/img]


Le simu bouge uniquement avec cette config 
[/url][/img]





et dans output testing

[/url][/img]



Qu'es-ce que j'ai loupé??


Back to top
francois38200
Pilote PCSHM
Pilote PCSHM

Offline

Joined: 10 Feb 2014
Posts: 6,581
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Rhône-Alpes
Département (France): 38- Isère
Ville: vienne
06/08/1988 Masculin
Point(s): 73,898
Moyenne de points: 11.23

PostPosted: Sun 9 Dec - 23:10 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

tu a renseigné tes axes dans axis assignment ?
_________________
i5 3570k / Gigabyte d3h / ram 8go / Windows 10 64bit / gtx980 ti inno3d / hdd 1to/ ssd 120go / CV1

SAAB Supérieur Aux Autres Bagnoles !!!


Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Mon 10 Dec - 10:31 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Comment ça? oui enfin je penses, j'ai réglé les effets pour ASSETTO et PCARS2 et quand je joue çà fonctionne.

Back to top
francois38200
Pilote PCSHM
Pilote PCSHM

Offline

Joined: 10 Feb 2014
Posts: 6,581
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Rhône-Alpes
Département (France): 38- Isère
Ville: vienne
06/08/1988 Masculin
Point(s): 73,898
Moyenne de points: 11.23

PostPosted: Mon 10 Dec - 14:20 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Ah mais tout fonctionne avec cxr ? 
_________________
i5 3570k / Gigabyte d3h / ram 8go / Windows 10 64bit / gtx980 ti inno3d / hdd 1to/ ssd 120go / CV1

SAAB Supérieur Aux Autres Bagnoles !!!


Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Mon 10 Dec - 14:41 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Oui avec xl et cxr les jeux fonctionne mais pas output testing .
Avec x1 rien ne fonctionne. Est ce que le code x1 fonctionne uniquement si 4 ou 6 moteurs sont branchés?


Back to top
Wanegain
Administrateur
Administrateur

Offline

Joined: 08 May 2012
Posts: 16,402
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: Belgique
Régions (France): Autre
Département (France): Autre
Ville: Bruxelles
17/04/1982 Masculin Bélier (21mar-19avr)
Point(s): 158,320
Moyenne de points: 9.65

PostPosted: Mon 10 Dec - 15:03 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Tu n'as pas le bon code si tu utilises encore les XL et XR
_________________
Profils Converter et Codes Arduino
Tuto : simulateur pour moins de 450€
KIT pour créer son simulateur 2DOF


Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Mon 10 Dec - 19:18 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Tu parles du code de l'arduino?

Back to top
Wanegain
Administrateur
Administrateur

Offline

Joined: 08 May 2012
Posts: 16,402
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: Belgique
Régions (France): Autre
Département (France): Autre
Ville: Bruxelles
17/04/1982 Masculin Bélier (21mar-19avr)
Point(s): 158,320
Moyenne de points: 9.65

PostPosted: Tue 11 Dec - 14:08 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Oui, et si tu changes vérifie que la vitesse de communication est correcte et adaptée au code Okay
_________________
Profils Converter et Codes Arduino
Tuto : simulateur pour moins de 450€
KIT pour créer son simulateur 2DOF


Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Wed 12 Dec - 19:55 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Bonsoir, bon hier le simu à bougé avec le code commençant par x1. Je televersais le code dans l arduino mais j oubliai d enregistrer... pfff... 


Par contre les moteur grogne doucement en quasi permanence...


Juste pour savoir que change la valeur de vitesse de communication?


Merci à vous et je pense à bientôt quand je me lancerai dans ma modif en 4 dof comme sur la vidéo de wanegain avec l effet drift..


Back to top
Wanegain
Administrateur
Administrateur

Offline

Joined: 08 May 2012
Posts: 16,402
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: Belgique
Régions (France): Autre
Département (France): Autre
Ville: Bruxelles
17/04/1982 Masculin Bélier (21mar-19avr)
Point(s): 158,320
Moyenne de points: 9.65

PostPosted: Thu 13 Dec - 11:40 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Pour la vitesse de communications c'est 57600 bauds avec le micro et le code X1...


Pour les moteurs qui grognent, est-ce qu'ils bougent quand tu fais ouput testing ou alors ils ont la tremblote ?
_________________
Profils Converter et Codes Arduino
Tuto : simulateur pour moins de 450€
KIT pour créer son simulateur 2DOF


Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Thu 13 Dec - 12:06 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Quand je mets on dans output testing il croustille doucement, et quand je lance une consigne il bouge, dès que je remet le simu en position initiale (en laissant sur on) il recroustille doucement...
J'ai injecté le code XPID_SimTools1_4_4motors_2x32_serial  car le XPID_SimTools1_4_6motors_micro ne fonctionne pas...


Back to top
Wanegain
Administrateur
Administrateur

Offline

Joined: 08 May 2012
Posts: 16,402
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: Belgique
Régions (France): Autre
Département (France): Autre
Ville: Bruxelles
17/04/1982 Masculin Bélier (21mar-19avr)
Point(s): 158,320
Moyenne de points: 9.65

PostPosted: Thu 13 Dec - 12:29 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Prends la version 1.6, elle est beaucoup plus stable, d'ailleurs il faut que je vire les autres !
_________________
Profils Converter et Codes Arduino
Tuto : simulateur pour moins de 450€
KIT pour créer son simulateur 2DOF


Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Thu 13 Dec - 23:02 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Je ne vois de lien pour la 1.6..??
url=http://pcshm-simulateurs-homemade.clicforum.com/image/110/d/e/c/screenshot_201812...43_opera-557d44e.jpg.htm][img]http://img.xooimage.com/files110/8/d/7/screenshot_201


Back to top
Wanegain
Administrateur
Administrateur

Offline

Joined: 08 May 2012
Posts: 16,402
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: Belgique
Régions (France): Autre
Département (France): Autre
Ville: Bruxelles
17/04/1982 Masculin Bélier (21mar-19avr)
Point(s): 158,320
Moyenne de points: 9.65

PostPosted: Fri 14 Dec - 15:27 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Je viens de poster la version 1.7, regarde et dis-moi si ça fonctionne :-)
_________________
Profils Converter et Codes Arduino
Tuto : simulateur pour moins de 450€
KIT pour créer son simulateur 2DOF


Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Fri 14 Dec - 19:11 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Bon version :
-XPID_SimTools1_6_6motors_2x32_serial_Micro
-XPID_SimTools1_7_6motors_2x32_serial_Micro-20181214T164947Z-001
ne fonctionne pas, rien ne bouge...


Seule la version:
--XPID_SimTools1_4_4motors_2x32_serial
fais réagir le simu mais avec des crépitements en permanence...


Back to top
francois38200
Pilote PCSHM
Pilote PCSHM

Offline

Joined: 10 Feb 2014
Posts: 6,581
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: france
Régions (France): Rhône-Alpes
Département (France): 38- Isère
Ville: vienne
06/08/1988 Masculin
Point(s): 73,898
Moyenne de points: 11.23

PostPosted: Fri 14 Dec - 20:20 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

a tu des câbles blindés ? si oui a tu relié la tresse au gnd ?
_________________
i5 3570k / Gigabyte d3h / ram 8go / Windows 10 64bit / gtx980 ti inno3d / hdd 1to/ ssd 120go / CV1

SAAB Supérieur Aux Autres Bagnoles !!!


Back to top
dominique
Occasionnel
Occasionnel

Offline

Joined: 20 Nov 2018
Posts: 44
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Languedoc-Roussillon
Département (France): 30- Gard
Ville: Aramon
24/12/1090 Masculin
Point(s): 152
Moyenne de points: 3.45

PostPosted: Sat 15 Dec - 00:02 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

bon, j'ecris surement une betise mais
le --XPID_SimTools1_4_4motors_2x32_serial
est configureé pour communiquer avec la sabertooth en pin 8 et pin 10
le-XPID_SimTools1_6_6motors_2x32_serial_Micro
est configuré pour communiquer avec la sabertooth en pin 2 pin 3 pin 4
le XPID_SimTools1_7_6motors_2x32_serial_Micro je ne  sais pas je ne l'ai meme pas encore ouvert
 
donc question  
quelle sont les bornes que tu as  en liaison entre la sabertooth et l'arduino ?




Back to top
Gringoss76
Habitué
Habitué

Offline

Joined: 24 Nov 2016
Posts: 78
Dégagement de responsabilité: J'accepte
Lecture et respect de la charte: J'accepte
Pays: France
Régions (France): Haute-Normandie
Département (France): 76- Seine-Maritime
24/07/1981 Masculin Lion (24juil-23aoû)
Point(s): 1,185
Moyenne de points: 15.19

PostPosted: Sat 15 Dec - 18:47 (2018)    Post subject: Probleme fonctionnement SimTool Reply with quote

Bonsoir à tous.
Pour le câble il est bien blindé (celui du kit simukit ) par contre non la tresse n est pas relié... Mais ça n a jamais posé problème avant de vouloir passer au code 4-6 dof.
Pour le câblage sabertooth-arduino il faut que je regarde parce que ca fait bien 1 ans et demi que c'est brancher comme ça. 


Merci de votre aide en tout cas 😀


Back to top
Contenu Sponsorisé






PostPosted: Today at 11:05 (2019)    Post subject: Probleme fonctionnement SimTool

Back to top
Display posts from previous:   
Post new topic   Reply to topic    PCSHM (Playseats, cockpits et simulateurs home-made) Forum Index -> Les tutoriels -> Questions All times are GMT + 2 Hours
Goto page: 1, 2, 3  >
Page 1 of 3

 
Jump to:  

Index | Create my own forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2019 phpBB Group
powered by ArgenBLUE free template